Groovy 1.8.8 and 2.0.2 for Ubuntu Based Linux Released.

Groovy 1.8.8 and 2.0.2 released on Ubuntu.

These packages are now available for download from our PPA at LaunchPad for Ubuntu based Linux Distributions. Installation instructions can be found on this page.

This release is available for Ubuntu Oneiric and Precise only. It is also fully compatible with Linux Mint Lisa and Maya.

Enjoy!